After theme update – footer background setting wrong

Home Forums Reykjavik After theme update – footer background setting wrong

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20452

    wuesl
    Participant

    After theme update – footer background setting wrong

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hello all over,

    Today I have updated that the theme Reykjavik. After doing this I realised that the background of the footer area changed to your original background picture.

    In my setting I have set a background colour, but obviously that the theme ignores that setting.

    Maybe you take a look on it.

    Thanx in advance
    Ulrich

    #20458

    wuesl
    Participant

    Hello Oliver,

    I just wanted to inform you that I have bought yesterday your WordPress Theme Icelander including one-year support.

    We don’t need this theme actually but we wanted to honor your support concerning your free WordPress Theme Reykjavik that you have already have done for us.

    We are not able just to donate to you something because we need a invoice for our accounting.

    Through this way we thought is it the best to give back to you something for your help.

    Hopefully you can appreciate the way we are doing this and continue with your support for us.

    Yours sincerely
    Ulrich Lorey

    Chairman of the Association
    WüSL – Selbstbestimmt Leben Würzburg e.V.
    [ ADMIN EDIT: Removing sensitive information. ]

    • This reply was modified 2 months, 2 weeks ago by  Oliver Juhas. Reason: Removing sensitive info and setting post public
    #20461

    Oliver Juhas
    Keymaster

    Hi Ulrich,

    First, let me thank you for purchase and for your support of my work! I very much appreciate it! :)

    And thank you for spotting and reporting the issue with background image. Indeed, there was a bug in theme which I’ve resolved now in version 1.4.2. Please upgrade the theme to resolve :)

    Thank you and sorry for inconvenience caused.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.