Beaver Builder Plugin + Monument Valley

Home Forums Monument Valley Beaver Builder Plugin + Monument Valley

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19271

    zincmedia
    Participant

    Beaver Builder Plugin + Monument Valley

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hi,

    When using Monument Valley with the Beaver Builder Plugin, we are unable to make any ammendments to settings and content within the builder.

    If I turn off all plugins (apart from the Beaver Builder plugin) it still does not work.

    If I change the theme, it works (with plugins enabled and without).

    Can you please advise what this may be?

    The Theme states that it is up to date, as do the plugins.

    Many thanks

    #19272

    Oliver Juhas
    Keymaster

    Hi zincmedia,

    Please understand that WordPress can only notify you about theme update when you are using a free theme from WordPress themes repository.

    For automatic theme updates for themes from ThemeForest please use Envato Market plugin.

    I can see you are using a theme version 1.4.7 while the most recent version is 1.5.0, which actually fixes the issue you are experiencing. Please update your theme to fix the issue.

    Best regards,

    Oliver Juhas
    WebMan Design

    #19273

    zincmedia
    Participant

    Hi,

    Many thanks for this.

    I have update the theme, but I’m afraid this has caused some other problems.

    Please see:
    Before update: http://aws-server1.zincmedia.com:8888/
    and
    After update: http://aws-server1.zincmedia.com:8889/

    Can you please advise what the problem may be?

    Many thanks

    #19274

    Oliver Juhas
    Keymaster

    Hi zincmedia,

    I’m not sure how you were able to create duplicate of your website, but the second updated site is applying theme fallback styles as the custom theme generated stylesheet does not exist on that site.

    Please check your customizer settings, make sure they are the same as on your first website and once you save the customizer, it should reload/recreate theme generated stylesheet.

    Judging also by the footer area containing no widgets on your updated site, it seems WordPress is treating your new udpated site similarly like when you would change themes, actually. That’s why it may not even pick up correct customization changes you have made as WordPress creates new blank customization database record for each theme (when you switch theme).

    If you have built duplicate of your website for you are concerned about theme updates breaking your site, you can always test on your own computer first.
    I also notify users of new theme updates on Twitter and Facebook and if there is some breaking-update, I will certainly let everyone know about this (also on ThemeForest theme page – see “Theme updates” section at the bottom).

    But there was no breaking update for Monument Valley theme, so you can go ahead and update your first site. It should pick up your customizations perfectly fine, not like on your second site. If you are still concerned, simply create a database backup beforehand to be safe.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.