Blank Screen and Plugin Errors

Home Forums Mustang Blank Screen and Plugin Errors

Viewing 10 posts - 1 through 10 (of 13 total)
  • Author
    Posts
  • #7693

    Blank Screen and Plugin Errors

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hi

    I’ve installed the mustang theme and when I go to view my site the page loads for about 2 seconds then disappears leaving the page totally white. It also told me I needed to install a few plugins which were showing error messages so I had to deactivate. the 3 plugins I’m sure you know, however the 2 that caused problems were WebMan amplifier and WPBaker Visual Composer. I want to use this theme as it looks really good but at present it’s totally unusable!

    Any help would be great.

    Thanks

    #7694

    this is the error message i get:

    You are using WebMan Amplifier plugin, which includes the Isotope JavaScript filter.
    If you use the plugin for commercial applications, you are required to purchase the Isotope licence.

    Warning: Cannot modify header information – headers already sent by (output started at /clientfiles/mobility/public_html/wp-content/plugins/webman-amplifier/class-wm-amplifier.php:477) in /clientfiles/mobility/public_html/wp-includes/pluggable.php on line 1121

    Warning: Cannot modify header information – headers already sent by (output started at /clientfiles/mobility/public_html/wp-content/plugins/webman-amplifier/class-wm-amplifier.php:477) in /clientfiles/mobility/public_html/wp-includes/pluggable.php on line 1121

    #7696

    Oliver Juhas
    Keymaster

    Hi,

    There seems to be some installation issue with the theme on your server. Have you installed the theme via MojoMarketplace.com?

    Can you please remove the theme, also those 3 plugins and follow the instructions on http://www.webmandesign.eu/manual/mustang/#install-theme

    If that won’t work for you either, please, grant me admin access to your website so I can check personally.

    Regards,

    Oliver

    #7697

    hi oliver

    yeah i had some issues installing it the usual way, not sure if it was due to large file size. i had to install it via ftp. i will DM you the details for log in if that’s cool?

    i bought theme on mojomarketplace – they weren’t particularly helpful! i want to keep the theme as it looks awesome, so if you can get it working that would be great

    cheers!
    stuart

    #7698

    This is a private reply!

    This reply has been marked as private.
    #7701

    Oliver Juhas
    Keymaster

    Hi Stuart,

    Thanks for login details, yes your private message is only visible for me an you.

    I can see you haven’t installed the theme yet. Please, upload the theme via FTP first so I can proceed with installation. Please understand I can’t upload the theme upon a request at this free support forum.

    Thanks and regards,

    Oliver

    #7705

    Hi oliver

    sorry i uninstalled and tried to reinstall it but no luck. i will upload it via ftp now.

    thanks
    stuart

    #7710

    Oliver Juhas
    Keymaster

    Hi Stuart,

    The theme is working perfectly fine. The issue might lie in one of your active plugins.

    The thing is that the theme is visible for short amount of time before the certain JavaScript that hides the whole website.

    I suggest you to disable all the plugins and see if that helps. If the issue is resolved, enable the plugins one by one to find out which one is causing the issue. Once you find the problematic plugin, please let me know and I will try to solve the issue (if it’s a theme related one) or point you in right direction on what to do next.

    I can see you are using some caching and minification plugins. I suggest you start there first. I personally use W3 Total Cache plugin with the setting as of attached screenshot and it works fine for me.

    Regards,

    Oliver

    #7712

    ok! I have sourced the offender! it is themify builder, which is a WYSIWYG page editor, i’ve used it to build homepage. I guess it clashes as i kno you’ve packaged one in with your theme? I plan to redo front page anyway, but if you can do something to stop themify playing silly buggers that would be great?!

    Cheers
    Stuart

    #7720

    Oliver Juhas
    Keymaster

    Hi Suart,

    I don’t think it should clash with Visual Composer (at least nothing I’m aware of). The Visual Composer is 3rd party plugin and I provide support for it via WebMan Amplifier plugin – it offers simple shortcode integration in WordPress admin, but is not being used on your website frontend, so I doubt this is the case.

    I think that themify builder is not free plugin, or is it? I think you are better to ask the plugin developer on what might go on with it, why it’s causing the issue.

    Besides, if you’d use another plugin for building your website with Mustang theme I think you’d only put more overload on your website and cause slowdown. Please stick to the theme’s shortcodes and Visual Composer to build your pages as that way you get the peace of mind it will work 100% OK.

    I am planning to support other page builders in the future, but only the free ones available via WordPress plugin repository (depending on how they are build and how extendable they are). I’ve chosen to support Visual Composer plugin because many of my customer requested it before and it is the most used page builder plugin out there.

    Regards,

    Oliver

Viewing 10 posts - 1 through 10 (of 13 total)

You must be logged in to reply to this topic.