Block on Front Page

Home Forums Modern Block on Front Page

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #19838

    gabdorr
    Participant

    Block on Front Page

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hi Webman,

    I love this theme…it looks so modern and eye-catching. Anyways, my issue is that I would like to get rid of the block that says “Home” on our front page. The block seems useless to me and it made our page look unfinished. I added a photo and some text to make it look like we meant to include it but I would rather just get rid of it. I tried all settings that I could think of and can’t seem to make it go away.

    Any thoughts?

    Thanks,

    Gabrielle

    #19840

    Oliver Juhas
    Keymaster

    Hi Gabrielle,

    I’m glad you like the theme :)

    As you are using your website just like a blog, there is no need to set up a static homepage. Just disable your homepage/front page setup (under Settings → Reading) and use default WordPress behavior to resolve the issue.
    (If you are new to WordPress, please check the “First Steps With WordPress” section in theme documentation.)

    In case you plan to use a Portfolio too, you can then hide the homepage content using this Custom CSS:

    .home .site-content {
    	display: none;
    }

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.