Can't remove toggles

Home Forums Monument Valley Can't remove toggles

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21857
    zesarin
    Participant

    Can't remove toggles

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hello,

    I really want to remove the toogles that are displayed in the mobile version. If already tried to deactivate the mobile menu and added the custom CSS like you explained in another post, but it didn’t work.

    Please help! :)

    #21858
    Oliver Juhas
    Keymaster

    Hi zesarin,

    I’m not really sure what you mean. If you mean the “ONLINE ADVERTISING”, “SEO” and other similar content on your homepage, then please note that this is not created by the theme. You are using a page builder plugin to create this content. Please check with your plugin support or documentation for how to edit the behavior of these elements on mobile devices.

    Best regards,

    Oliver Juhas
    WebMan Design

    #21859
    zesarin
    Participant

    I’m talking about the mobile toggle buttons, that appear on mobile devices. You know, the shopping cart, the menu and the other on.

    Oh, just ignore my last post. It worked! I just missed a string… Thnx!

    • This reply was modified 2 months, 2 weeks ago by zesarin.
    #21861
    Oliver Juhas
    Keymaster

    Hi zesarin,

    Now I understand :) You mean the mobile menu toggle button and additional shopping buttons.

    The shopping buttons are only added if you are using WooCommerce plugin on your website. It seems you are not using that, so you should be fine in this matter.

    Disabling mobile menu via theme options (Appearance → Customize → Theme Options → Others) will remove the mobile menu toggle button too. And indeed, I can’t see it on your website when I visit it on a mobile device.

    If you still experience the issue, please try to flush your website and browser cache.

    (Please note that max allowed attachment size is 200 KB as stated in reply form. Try to make your image smaller, use JPG format, for example, and reattach it again if the issue persist.)

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.