Conflict with Jetpack

Home Forums Q’tron Conflict with Jetpack

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19738

    jairanganathan
    Participant

    Conflict with Jetpack

    Resolved

    Hi Oliver,
    I think that there is a conflict with Q’Tron and the current version of Jetpack. In particular, when Jetpack 6.7 is running, I am unable to open the theme customizer. I am running Q’Tron version 1.81 and WordPress version 4.9.8. If the Jetpack plugin is running, it’s fine – the trouble comes when Jetpack is set up. I am attaching a screenshot of the other plugins that I have running (with which the customizer works fine). Anyway, I’d really appreciate your thoughts. Thanks.
    Jai

    #19739

    Oliver Juhas
    Keymaster

    Hi Jai,

    Please note that I don’t experience such issue. The theme and customizer works perfectly fine with Jetpack 6.7 for me.

    What modules of Jetpack plugin have you activated?
    Have you tested with other plugins disabled?

    Also, please enable debug mode on your website to see what errors are thrown. Or check your server’s log files.

    Best regards,

    Oliver Juhas
    WebMan Design

    #19767

    jairanganathan
    Participant

    Hi Oliver,
    Thanks very much for your thoughts. Even with all Jetpack modules turned off, I am still unable to use the customizer. Below, I am including the specific error log message that the server recorded. As always, I very much appreciate your insights.
    Take care,
    Jai

    mod_fcgid: stderr: PHP Fatal error:
    Allowed memory size of 94371840 bytes exhausted (tried to allocate 11520 bytes) in .../wp-admin/menu.php on line 164
    • This reply was modified 1 week ago by  Oliver Juhas. Reason: Formatting code
    #19769

    Oliver Juhas
    Keymaster

    Hi Jai,

    The issue is not related to the theme and not even to plugins. Your server simply doesn’t have enough resources to run your website. Please follow the recommended PHP settings in aforementioned knowledge base article to resolve the issue – consult with your hosting company to change the PHP settings.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.