CUSTOM THEME PROPERTIES IS NOT WORK IN RTL LANGUAGES

Home Forums Mustang CUSTOM THEME PROPERTIES IS NOT WORK IN RTL LANGUAGES

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #19911

    r.gharaguzlo
    Participant

    CUSTOM THEME PROPERTIES IS NOT WORK IN RTL LANGUAGES

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    When I change language of site to any language that have RTL format, same Arabic, Afghanistan and etc, everything in customize theme same color and font dose not work!

    #19913

    Oliver Juhas
    Keymaster

    Hi r.gharaguzlo,

    I’ve just checked the theme customizer in RTL mode and it seems to be working perfectly fine for me.

    Could you please describe your issue in more details? Could you provide screenshots of the issue?

    Also, please make sure your WordPress, plugins and themes are up to date to rule out any issues related to old version of the software.

    Best regards,

    Oliver Juhas
    WebMan Design

    #19914

    r.gharaguzlo
    Participant

    This is a private reply!

    This reply has been marked as private.
    #19915

    Oliver Juhas
    Keymaster

    Hi r.gharaguzlo,

    Thank you for screenshots. So, do I understand correctly there is nothing wrong with customizer options? Your issue is related to keeping the customizer colors on front-end of your website in RTL mode, correct?

    Can I suggest you to switch to RTL and flush your browser’s cache please? If it still doesn’t work, please provide admin access to your website so I can check personally.

    Best regards,

    Oliver Juhas
    WebMan Design

    #19916

    r.gharaguzlo
    Participant

    This is a private reply!

    This reply has been marked as private.
    #19917

    Oliver Juhas
    Keymaster

    Hi r.gharaguzlo,

    Thank you for the access account, you can delete it now.

    Indeed, I wasn’t able to change theme options on your website. However, I’ve noticed the user account was set to English in admin area, while website was in RTL language. Once I switched the user account to site default language and changed a setting in customizer, changed it back, and saved customizer settings, the website colors were picked up correctly.

    I’m not really sure why this happened. If the issue is in the theme I will do my best to fix it in next release. Meanwhile please make sure your user account match website language when customizing the website.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.