Display of photos

Home Forums Reykjavik Display of photos

Viewing 10 posts - 1 through 10 (of 11 total)
  • Author
    Posts
  • #19500

    j.heuvel
    Participant

    Display of photos

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hi,

    I have a question about the display of some photos.

    http://basvanrens.nl/template/team/

    The photos have been added to portfolio pages by means of a featured image. We made this choice, because we prefer this order at the team page (first photo, then name [title of portfolio page] and then function).

    However, we have some troubles with the display of the photos at the team page on some screens. They show blurry. It seems to be related to the size of the screen and the resolution. Therefore, some screens display the photos well and others do not.

    We already tried to upload photos with larger sizes and higher resolution. In addition, we looked at the media settings and tried some adjustments. However, both did not deliver the desired result.

    Do you know the resolution for this problem?

    #19501

    Oliver Juhas
    Keymaster

    Hi j.heuvel,

    The theme actually adds a “Recommended image sizes” info into Settings → Media. But surely, if you made your theme’s content area wider, set the images to your preferred sizes.

    However, the size you set is applied for newly uploaded images in WordPress. To refresh already uploaded images to new sizes you need to use a plugin such as Force Regenerate Thumbnails. For more info please refer to theme documentation.

    Best regards,

    Oliver Juhas
    WebMan Design

    #20988

    Katey
    Participant

    Hi Oliver,

    I am also having this problem with the resolution of images when using portfolio. I have uploaded thumbnails that are the right size but they always show blurry (see attached). When I add them in a normal image gallery they show fine. Are you able to help?

    Thanks so much,
    Katey

    #20990

    Oliver Juhas
    Keymaster

    Hi Katey,

    Have you set your image sizes in WordPress admin according to instructions in my previous reply to you? Can you provide a screenshot of that Settings → Media admin page? Can you provide also URL to affected website page please (it’s impossible to resolve this from a screenshot provided)?

    Best regards,

    Oliver Juhas
    WebMan Design

    #20995

    Katey
    Participant

    Hi Oliver,

    Thanks very much for your reply – please find attached requested screenshot. Are you able to help from this as the webpage isn’t public at the moment?

    Thanks so much,
    Katey

    #20997

    Oliver Juhas
    Keymaster

    Hi Katey,

    Yes, I am able to help from the screenshot here :)

    To resolve the issue, just set up your WordPress image media sizes to theme recommended ones as mentioned in my previous reply to a different support ticket of yours.

    Don’t forget to use https://wordpress.org/plugins/force-regenerate-thumbnails/ plugin after you set correct sizes to refresh already uploaded images.

    This is actually described in this support ticket too, please read my replies above. You can also read more thorough reply for my other theme where you can find a screenshot of what to do exactly.

    If you are new to WordPress, please check the “First Steps With WordPress” section in theme documentation.

    Best regards,

    Oliver Juhas
    WebMan Design

    #20998

    Katey
    Participant

    Hi Oliver,

    Thank you so much for this. I’m really sorry, but I am still having trouble. I have reset the images sizes (see attached), and downloaded & activated the Force Regenerate Thumbnails plugin, but the images are still blurry.

    Thank you!

    All best,
    Katey

    • This reply was modified 1 week, 3 days ago by  Oliver Juhas. Reason: Making the post public as there is no sensitive information shared
    #21001

    Oliver Juhas
    Keymaster

    Hi Katey,

    Have you run the plugin? ;) You can watch a video for similar “Regenerate Thumbnails” plugin. The procedure for “Force Regenerate Thumbnails” plugin is very similar: navigate to Tools → Force Regenerate Thumbnails and click the Regenerate All Thumbnails button.

    Your images will get refreshed then to a newly set sizes and the issue should be resolved.

    Best regards,

    Oliver Juhas
    WebMan Design

    #21002

    Oliver Juhas
    Keymaster

    BTW, after you run the Force Regenerate Thumbnails plugin, you no longer need it (unless you change the media sizes again), so you can uninstall it.

    Best regards,

    Oliver Juhas
    WebMan Design

    #21012

    Katey
    Participant

    Worked perfectly – huge thank you!

    Just one (hopefully) final query as now the shortcode for columns isn’t working. This is what I’m using (as I don’t want any intro text): [portfolio display_content=false columns=3]

    If I swap the column and display_content around, then it goes to 3 columns, but then the intro text appears again, and I just want headings.

    Thank you again :)

Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.