Elementor page builder

Home Forums Auberge Elementor page builder

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #22312
    pabloluna
    Participant

    Elementor page builder

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    thanks guys, worpress just activate my ELEMENTOR since before wasnt working .

    I think now will be more easy the video issue.

    I have a new issue, I have this “inicio” space out from nowhere. ( i dont know if it was because the elementor activation)

    and I cant delete it, all this part (image added) can u help me PLEASE AGAIN .
    u deserve heaven guys! all that patience.
    thanks

    #22313
    pabloluna
    Participant

    try again upload the screenshot
    here:

    #22315
    pabloluna
    Participant

    guys, just do what you told me, and its looks GREAT in ELEMENTOR, but when i go to the web, it doesnt look like in elementor?
    Any tip?

    added image >

    #22317
    pabloluna
    Participant

    ok guys, I try EVERYTHING.
    IN ELEMENTOR looks perfect, its responsive, when i make the explorer bigger the video still perfect, gets bigger with the web. Perfect in tablet and phone but ALWAYS IN ELEMENTOR.

    When i check in the explorer (add screenshot) its always have a white border even when i make the window of the explorer bigger, the border gets bigger.

    hope u can help me guys.

    TNXS

    • This reply was modified 10 months, 2 weeks ago by pabloluna.
    #22332
    Oliver Juhas
    Keymaster

    Hi pabloluna,

    Please note that the theme was never tested with Elementor page builder. You should really ask Elementor support for how to use it and how to make the layout work with any theme.

    Auberge supports Beaver Builder page builder and it works perfectly fine.

    From what I can see, Elementor does not automatically set the page fullwidth. Try to use this custom CSS to make it work for you:

    .elementor-page .site-content {
    	padding: 0;
    }
    
    .elementor-page .content-area {
    	width: 100%;
    	max-width: none;
    }
    
    .elementor-page .entry-header {
    	display: none;
    }

    Also, please note that this is a new issue and a new support ticket should be logged for it. I’ve done that for you now. Please read terms of service.

    Best regards,

    Oliver Juhas
    WebMan Design

    #22334
    pabloluna
    Participant

    sorry for that and thanks so much for the help, its works perfect now Oliver!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.