Error upon installation

Home Forums Forstron Error upon installation

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20845

    medranoroselyn
    Participant

    Error upon installation

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hi!

    I just bought this theme and I am getting this error, Parse error: syntax error, unexpected '*', expecting ',' or ';' in ./wp-content/themes/forstron/setup/update-notification/class-update-notification.php on line 25

    Can you help?

    • This topic was modified 5 months ago by  Oliver Juhas. Reason: Formatting the code
    #20846

    Oliver Juhas
    Keymaster

    Hi medranoroselyn,

    Thank you for purchase! The issue is caused by outdated PHP version on your server as described in one of the resolved support tickets. Please update your server’s PHP version to WordPress recommended one.

    Best regards,

    Oliver Juhas
    WebMan Design

    #20848

    medranoroselyn
    Participant

    Sounds good. I can take it from here.

    Thanks for your quick response!!!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.