Facebook preview image doesn't work when i try to share link to my site

Home Forums Reykjavik Facebook preview image doesn't work when i try to share link to my site

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #19609

    myinasze
    Participant

    Facebook preview image doesn't work when i try to share link to my site

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hello

    I have checked and on demo it works perfect but not on my site.
    I believe every blog post should have featured image thumbnail on facebook and for main page header image. Do i need a plugin for this ?
    I tried disabling jetpack because through fb crawler i’ve seen blank image from wp cdn but it didn’t do the trick.

    https://developers.facebook.com/tools/debug/sharing/

    tried some plugins but they work only for main page, not for posts. not sure why it’s not working, maybe it’s because of SSL? what can i do about it?

    when i check page source i can se og:image meta tags. please help:)

    #19616

    Oliver Juhas
    Keymaster

    Hi myinasze,

    Please understand this issue is not related to the theme. The og: tags are added via a plugin. I suggest using Yoast SEO plugin for custom setup of any SEO and social networks related options.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.