Home Forums Auberge Food Menu – Not all Menu are showing in the home page and menu page

Viewing 7 posts - 11 through 17 (of 17 total)
  • Author
    Posts
  • #17376

    enmaagrp@gmail.com
    Participant

    In the video I showed you the submenu under the menu right, there are 13 menus, then I slide it down and until the ice beverage, only submenu until ice beverage are showing, the rest of the submenu are not showing, kindly take a look again, there is no tea, mocktails, juice, add on, etc.

    This is what I mean by the video.

    In your previous reply, it was not the same with what I am asking now.

    • This reply was modified 3 months ago by  Oliver Juhas. Reason: Making the reply public as there is no sensitive information
    #17377

    Oliver Juhas
    Keymaster

    If you do not want to provide admin access to your website, please at least provide the URL to your website so I can check personally. I can not resolve the issue without personally having a look at website. Please understand that.

    Also, here is some more explanation to how the theme displays food menu sections on menu page:

    Say you have a food menu structured like this (these are food menu sections):

    First courses
    — Soups
    — Starters
    Main courses
    Desserts
    Drinks
    — Soft drinks
    — Coffee
    — Wine

    As you can see, we have 9 food menu sections. But as food menu page template and front page of the theme only displays top level food menu sections in them, there will be only 4 of those displayed: the “First courses”, “Main courses”, “Desserts” and “Drinks”. However, all food menu items should be listed.

    Once you click the “Drinks” title, it will open a page with all the subsections, so it will list “Soft drinks”, “Coffee” and “Wine”. Again, all food menu items assigned to “Drinks” food menu section should be displayed.

    Is this what you experience? If so, then please note that this is default theme behavior. Actually, it is a Jetpack plugin food menu behavior, not just theme display.

    You can see this situation on theme demo website at https://themedemos.webmandesign.eu/auberge/menu/

    Best regards,

    Oliver Juhas
    WebMan Design

    • This reply was modified 3 months ago by  Oliver Juhas. Reason: Adding theme demo website link
    #17391

    enmaagrp@gmail.com
    Participant

    Hi, actually this is what is looks like:

    Menu
    -Breakfast
    -Juice
    -Main
    -Burger
    -and so on, until it became 13 categories. All are like this not like your example.

    This is the website.

    • This reply was modified 3 months ago by  Oliver Juhas. Reason: Making the reply public as there is no sensitive information, and moving website URL to dedicated field
    #17398

    Oliver Juhas
    Keymaster

    Hi enmaagrp,

    Thank you, this was exactly the information I need to resolve the issue. You see I couldn’t see the actual structure of your food menu from the video you provided previously.

    By looking at your website I can see it is cut-off at the bottom. If you haven’t modified the theme files, this should not happen. Please check your PHP settings as it seems there is a memory shortage or something that prevents your server from rendering the whole page. Here are useful knowledge base articles that may help:

    Please, let me know if tweaking PHP settings helped to resolve the issue and what values have been set previously on your server (just for record).
    Also, please note that you might need to contact your hosting provider to set these PHP options for you, especially if you are on a low-cost hosting solution – not every hosting provider let’s you change those on your own.

    Best regards,

    Oliver Juhas
    WebMan Design

    #17402

    enmaagrp@gmail.com
    Participant

    I will give you the account and password, kindly let me know if you can manage to fix it?

    WP-Admin
    [ ADMIN EDIT: Login credentials removed ]

    Thank you.

    • This reply was modified 3 months ago by  Oliver Juhas. Reason: Making the reply public and deleting sensitive information, no longer needed
    #17403

    Oliver Juhas
    Keymaster

    Hi enmaagrp,

    Thank you for access details.
    But when I visit your website, I can see it perfectly fine now with issue resolved. Do you still need help with the issue or do you experience a new now? Can you confirm the issue is resolved?

    Best regards,

    Oliver Juhas
    WebMan Design

    #17404

    enmaagrp@gmail.com
    Participant

    It is okay now, I updated it to version 7

    • This reply was modified 3 months ago by  Oliver Juhas. Reason: Making the reply public as there is no sensitive information
Viewing 7 posts - 11 through 17 (of 17 total)

You must be logged in to reply to this topic.