Frontpage Slideshow

Home Forums Modern Frontpage Slideshow

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #18166

    seethevoices
    Participant

    Frontpage Slideshow

    Resolved

    Hello, I have followed the instructions in the guidebook regarding front page features. I have several posts set as featured, but only one of them will show up on the front page, and there is no slideshow. All the elements are in the page source but they are just not rendering. Will you take a look at the page source and see why that is so? Thanks!

    #18169

    Oliver Juhas
    Keymaster

    Hi seethevoices,

    I can see the slideshow perfectly fine on your website with first visit.
    After reloading the page with soft refresh (CTRL+R), I can see it stops working. This is due to JavaScript error of WooCommerce plugin cookies.
    After hard refresh with SHIFT+CTRL+R the slideshow starts working again as the JavaScript error is cleared.
    You can check for the JavaScript error using a console in your browser code inspector.

    I suggest contacting WooCommerce support to resolve this JavaScript error. Maybe there is a conflict with one of your other plugins? Try to disable all the plugins except WooCommerce (and maybe Jetpack) to see if that helps (dont forget to hard refresh your website with SHIFT+CTRL+R after disabling the plugins). If it does work, you know there is some plugin conflicting here. If it does not work, WooCommerce support will provide more info on how to resolve the JS error.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.