Frontpage Slideshow

Home Forums Modern Frontpage Slideshow

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18166

    seethevoices
    Participant

    Frontpage Slideshow

    Resolved

    Hello, I have followed the instructions in the guidebook regarding front page features. I have several posts set as featured, but only one of them will show up on the front page, and there is no slideshow. All the elements are in the page source but they are just not rendering. Will you take a look at the page source and see why that is so? Thanks!

    #18169

    Oliver Juhas
    Keymaster

    Hi seethevoices,

    I can see the slideshow perfectly fine on your website with first visit.
    After reloading the page with soft refresh (CTRL+R), I can see it stops working. This is due to JavaScript error of WooCommerce plugin cookies.
    After hard refresh with SHIFT+CTRL+R the slideshow starts working again as the JavaScript error is cleared.
    You can check for the JavaScript error using a console in your browser code inspector.

    I suggest contacting WooCommerce support to resolve this JavaScript error. Maybe there is a conflict with one of your other plugins? Try to disable all the plugins except WooCommerce (and maybe Jetpack) to see if that helps (dont forget to hard refresh your website with SHIFT+CTRL+R after disabling the plugins). If it does work, you know there is some plugin conflicting here. If it does not work, WooCommerce support will provide more info on how to resolve the JS error.

    Best regards,

    Oliver Juhas
    WebMan Design

    #18282

    seethevoices
    Participant

    Hi,

    I have reached out before due to an error in the front page featured slideshow, and have done what was advised (delete WooCommerce plug in). However, the slideshow is still not working, and I think it is just a problem in execution. What are the next steps I should take in order to have a working front page slideshow?

    Thanks!

    #18285

    Oliver Juhas
    Keymaster

    Hi seethevoices,

    First, please note that I have merged your new ticket to existing one as it is just continuous feedback on the same issue (you can still reply even to resolved support tickets).

    Please note that I haven’t advised for deleting the WooCommerce plugin but for contacting their support as JavaScript error on your website was related to the plugin, not the theme.

    Try using your browser code inspector to see the JavaScript errors of your website in browser console. For example, now I can see there is an error coming from your counter-number-showcase plugin.
    Again, I suggest contacting the plugin support for resolution – it should not throw any JavaScript errors.

    Also, I’ve mentioned previously, you can try disabling all the plugins (except Jetpack (and WooCommerce) maybe) to see if it resolves the issue. If it does, it means the problem is caused by one of your plugins. Then enable the plugins one by one and check if the issue reoccurs – that way you can pinpoint the problematic plugin.

    And finally, maybe you can also check your server PHP version and settings.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.