Gallery plugin problems

Home Forums Reykjavik Gallery plugin problems

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #21027
    KevKas
    Participant

    Gallery plugin problems

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hi!
    Firstly, thank you very much for making the Reykjavik theme – it’s my first time building a website and your theme with the documentation is great even for an inexperienced guy like me.

    Secondly – I have a problem with gallery plugins. When I click on a photo, the popup lightbox gallery turns on, but on top of that is preview of the photo. It’s hard to explain so please just click on a photo and see for yourself – to see a next pic you need to close the preview and it’s awkward and not user friendly. How to disable that preview on top?

    I thought it might be the plugin – Visual Portfolio – but I checked with two other plugins (Animated Live Wall and Portfolio Gallery) and it’s the same. I searched for the answer on support forums for your theme and the plugins but I don’t see anyone else having this problem :(

    Do you have any idea?

    Best,
    Kev

    #21028
    Oliver Juhas
    Keymaster

    Hi Kev,

    Thank you, I’m glad you like the theme and it helps you start with WordPress the right way :)

    The lightbox popup issue is caused by plugins, not the theme, actually. The theme does not contain such functionality.

    You seem to be using multiple lightbox plugins, that’s why there are multiple popups displayed when clicking an image. From the code I can see that the topmost lightbox is coming from Elementor plugin and the lightbox underneath is from Visual Portfolio plugin. Please make sure to configure your plugins so you use only one lightbox functionality to resolve the issue (refer to plugins documentation or their support for help).

    Best regards,

    Oliver Juhas
    WebMan Design

    #21029
    KevKas
    Participant

    I found the lightbox option in the Elementor, turned it off and it worked! Thank you very much :)

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.