Gone Icons

Home Forums Icelander Gone Icons

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20455

    Lana
    Participant

    Gone Icons

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hi Oliver,

    I hope you are doing great! I just uploaded new website here: https://titanpavers.com/

    and realized that icons (search icon, back to top, quotes) are completely gone. Which is really weird because version in development (http://velvdesign.com/test/) has them all. Could you please give me a hint on what went wrong and how I can fix that?

    I am also having the issue with security / mixed content. I looked at the theme / plugins files and found some of them have http links. I am wondering if there a quick way to replace them with https ones?

    #20463

    Oliver Juhas
    Keymaster

    Hi Lana,

    All of the issues are actually related to website migration. Please read knowledge base article for how to resolve migration issues with my themes.

    Also, I strongly suggest updating your theme to most recent version 1.4.1.

    Finally, to give you some tips about mixed content, please make sure your WordPress URLs are set to https on new site (check Settings in WordPress admin). Also, flush Beaver Builder cache if you are using the page builder. If you can still find the mixed content issues on your website (these are not related to theme after fixing migration issues), you can try using a plugin to fix.

    Best regards,

    Oliver Juhas
    WebMan Design

    #20493

    Lana
    Participant

    Hi Oliver,

    Thank you so much for your help – refreshing the website’s main stylesheet URL got the icons back :-)

    Take care!

    Best,
    Lana

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.