home slideshow always default

Home Forums Modern home slideshow always default

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #22608
    anmeeks
    Participant

    home slideshow always default

    Hello, we have been enjoying Modern for about a year now. Currently on 2.4.2. Sometime in the past week or so the “Customizing Header Image” functionality reverted to showing the default theme slideshow images.

    When in the menu for Customizing Header Image, I can chose “add new image” -> select an image from my media -> “Select and Crop” -> “Crop image”. Then the “Current Header” displays the correct selection and I can “Publish”. The preview to the right of the Customizing Header image correctly shows the new selection.

    At this point the main page of the site still displays the default theme-provided random images.

    If I go back to the Customizing Header Image, and select “Hide Image”, the preview to the right immediately updates to reflect that the header image is hidden. I can click “Publish”.

    At this point the main page of the site still displays the default theme-provided random images.

    In the past the selected header image worked. Our installation is hosted in WPAAS and I do not have FTP access or PHP write permissions in the theme edit screen, otherwise I would just make a manual tweak. Fortunately, most of the default slider images don’t jump out at users as unrelated to our site. I thought perhaps this is something that isn’t a local problem to my theme install that I should share. Thanks!

    #22619
    Oliver Juhas
    Keymaster

    Hi anmeeks,

    Do you maybe use some caching solution? Please make sure to flush the cache.

    If it does not help, please provide admin access to your website so I can check personally.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.