Homepage images in low quality

Home Forums Receptar Homepage images in low quality

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21778
    ferranroigtio
    Participant

    Homepage images in low quality

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hi there,

    I’m using the free theme Receptar for my website, cranfield.org.

    Even though I try to feature images with high quality, when these images are shown all together in the homepage they appear blurry. The effect goes away when you visit a particular post, then the image shows with high definition. I guess the theme automatically compresses the images so that the homepage does not take ages to load.

    However, as you can see at cranfield.org, the result is a miserable homepage. Is there any way to control the compression that the theme applies when showing several posts all together?

    Thank you all.

    #21779
    Oliver Juhas
    Keymaster

    Hi ferranroigtio,

    To resolve the issue, please set up the WordPress media (image) sizes according to theme instructions.

    Also, please search the support forum as this question was already answered multiple times. Thank you.

    Best regards,

    Oliver Juhas
    WebMan Design

    #21780
    ferranroigtio
    Participant

    Thank you, that was the piece of info I was lacking of. Apologies for my inexperience in the field.

    #21781
    Oliver Juhas
    Keymaster

    Hi ferranroigtio,

    No need to apologize :) Most themes actually create a custom image sizes, so usually you don’t need to tweak the WordPress media size options. But I tend to keep my themes lean and easy on server resources, so I simply use what WordPress offer out of the box wherever possible. Just to explain ;)

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.