i dont get the box to change the "welcome to our site!" part

Home Forums Modern i dont get the box to change the "welcome to our site!" part

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #19882

    Arnodg
    Participant

    i dont get the box to change the "welcome to our site!" part

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hi,

    I used modern to create a new website but i cant change the “welcome to our site!” part.
    i have taken down all the plugins, made sure the home page was set to latest blog posts and went to the text tab in constomize.
    only thing i find is the box to change the footer.
    most likely its user error but i need help

    on the wordpress.org forum you ask to post here and provide admin rights, so i’ll reply with those details in private

    #19883

    Arnodg
    Participant

    This is a private reply!

    This reply has been marked as private.
    #19884

    Oliver Juhas
    Keymaster

    Hi Arnodg,

    Thank you for the access details. You can delete the temporary user account now.

    After logging into your website and running customizer, I don’t see your website, just a blank space and customizer settings on left. I’ve checked the browser console and there was this JavaScript error:

    Refused to display 'URL1_HERE' in a frame because an ancestor
    violates the following Content Security Policy directive:
    "frame-ancestors URL2_HERE".

    I tried to disable all plugins to see if that helps, but it has no effect and customizer is still not loading correctly.

    I even tried to switch to a different theme (Twenty Seventeen) but the issue persist.

    According to https://developer.mozilla.org/en-US/docs/Web/Security/Same-origin_policy I think your issue might be related to tijdelijkesite in your website URL. In URL1_HERE in JS error above it is being accessed with lowercase t (so, tijdelijkesite), while in URL2_HERE case it tries uppercase T as in Tijdelijkesite. I think this violates the same-origin policy as it thinks it is a different website that is being displayed in customizer.
    Please contact your hosting provider for help resolving this issue. I believe once your customizer is loaded correctly, you will be able to edit the text without any issue.

    (For reference, this is continuation of https://wordpress.org/support/topic/the-welcome-to-our-site-part/)

    Best regards,

    Oliver Juhas
    WebMan Design

    #19885

    Arnodg
    Participant

    thanks oliver,

    Then i will park this issue untill we rollout on the right URL.
    this is only a temp url.
    Thank you for great support and that on a weekend!!

    Kind regards,

    Arno

    #19886

    Oliver Juhas
    Keymaster

    Hi Arno,

    Sure, understand. I think you’ll be fine once on a live URL. In case the issue persist even then (though I’m pretty confident it won’t ;)), please reply to this thread.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.