Icelander header image gone

Home Forums Icelander Icelander header image gone

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #18192

    rendter
    Participant

    Icelander header image gone

    Resolved

    Just bought and had Icelander installed. One of my first tasks was to change header image from your video to an image. As soon as I did this, that entire section disappeared – GONE. If I try to revervious version of the page, I can see it for a split second in the revision screen, but it does NOT show up live. NOT happy – this needs to get figured out right away

    #18194

    Oliver Juhas
    Keymaster

    Hi rendter,

    I’ve checked your website and I can see the intro section is being hidden according to settings of your Beaver Builder plugin global options. To fix the issue simply enable the “Default page heading” option as per https://kb.wpbeaverbuilder.com/article/93-show-or-hide-the-wordpress-page-title

    To change the intro section not to display a video is actually not done in a page builder. Please use customizer for that in Appearance → Customize → Header Media → “Header Video” where you simply remove the video URL from “Or, enter a YouTube URL:” field.

    Please read theme documentation for more information about page intro section and you might be interested also in “Anatomy” section where you can quickly find out how to set different theme sections.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.