Icelander parse error class-update-notification.php

Home Forums Icelander Icelander parse error class-update-notification.php

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20991

    zenstudio255
    Participant

    Icelander parse error class-update-notification.php

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Parse error: syntax error, unexpected '*', expecting ',' or ';' in /wp-content/themes/icelander/includes/update-notification/class-update-notification.php on line 28

    Hello,

    I am trying to install the theme on the WordPress 5.1.1 (Gutenberg disabled) and I get the above error.

    Is there a fix already? Thanks!

    #20992

    Oliver Juhas
    Keymaster

    Hi zenstudio255,

    Please check the solution from a resolved support ticket.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.