Issue with Forstron theme

Home Forums Forstron Issue with Forstron theme

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #19729

    LucaRo
    Participant

    Issue with Forstron theme

    Resolved

    Hi guys

    I have installed Forstron on my wordpress hosting, however I have an issue. As you can see on the followng link, I get this error:

    Parse error: syntax error, unexpected '*', expecting ',' or ';'
    in .../wp-content/themes/forstron/setup/update-notificaton/class-update-notification.php on line 25

    How can I fix it?

    Thanks

    • This topic was modified 1 week, 6 days ago by  Oliver Juhas. Reason: Formatting code
    #19732

    Oliver Juhas
    Keymaster

    Hi LucaRo,

    Please see a different support ticket for resolution. In short, you are using very old version of PHP on your server. Please update your PHP.

    Best regards,

    Oliver Juhas
    WebMan Design

    #19742

    lauryn
    Participant

    I confirm, I had same issue and solved by upgrading to php7

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.