Modern Theme Error

Home Forums Modern Modern Theme Error

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20518

    cumberlander
    Participant

    Modern Theme Error

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Our Modern theme has been throwing this error since about Jan. 28

    PHP Warning:
    array_filter() expects at most 2 parameters, 3 given
    in ./wp-content/themes/modern/library/includes/classes/class-css-variables.php
    on line 78
    • This topic was modified 1 week, 5 days ago by  Oliver Juhas. Reason: Formatting code and removing sensitive information
    #20521

    Oliver Juhas
    Keymaster

    Hi cumberlander,

    Please upgrade your server’s PHP version to WordPress recommended one.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.