Polyclinic child Theme doesn´t work with WP Multisite

Home Forums Polyclinic Polyclinic child Theme doesn´t work with WP Multisite

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21352

    gugler
    Participant

    Polyclinic child Theme doesn´t work with WP Multisite

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hi,

    i have problems creating a child Theme on a wp multisite. The child theme generator doesn´t appear on the network management page. Neither works the childtheme from https://github.com/webmandesign/child-theme.

    Please help!

    Greetings, Martin

    #21353

    Oliver Juhas
    Keymaster

    Hi Martin,

    Please understand that child theme generator can not be used on WordPress network settings page due to WordPress limitations.

    However, downloading the child theme from https://github.com/webmandesign/child-theme and setting it up correctly should work perfectly fine. What problems do you experience with this child theme, can you provide more details please? Have you set up the child theme according to instructions?

    Best regards,

    Oliver Juhas
    WebMan Design

    #21362

    gugler
    Participant

    Hi,

    i had a mistake in the functions.php Sorry and thank you for the fast reply! It works like a charm now.

    Greetings,
    Martin

    #21363

    Oliver Juhas
    Keymaster

    Hi Martin,

    Thank you for the update. I’m closing this ticket so.

    In case you have additional questions, please feel free to open a new ticket :)

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.