Polyclinic for WordPress using php version 7.0

Home Forums Polyclinic Polyclinic for WordPress using php version 7.0

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #18425

    efisher
    Participant

    Polyclinic for WordPress using php version 7.0

    Resolved

    Hello,

    We have a WordPress site built with Polyclinic. We now only see a blank white screen and have discovered the cause of it is that the server has been updated recently to php 7.0. We understand that there are some php calls being made by your theme for which the functionality has been deprecated in 7.0.

    So, I’m inquiring to find out if your most recent Polyclinic for WordPress theme update is now fully compatible with 7.0?

    If so, can you tell me the update process, as the WP dashboard does not show that there is an available update? What is the most recent version number?

    Thank you,

    Earl

    #18429

    Oliver Juhas
    Keymaster

    Hi Earl,

    You must be using some very old theme version as I am not aware of any problem with PHP7. Actually, all of my theme demo websites are running PHP7 since 2016 without any issue.

    Are you sure the issue on your website is coming from the theme? Maybe there is a problem even with some of the plugins you are using? Also, please check your PHP settings.

    Anyway, please keep your theme and other software up to date. Here is instructions for updating the theme according to documentation: https://webmandesign.github.io/docs/polyclinic/#update

    You can check the most recent theme version always at the theme description page at https://www.webmandesign.eu/portfolio/polyclinic-wordpress-theme/

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.