Problem with Beaver Builder. Unexpected unexpected ‘[‘

Home Forums Auberge Problem with Beaver Builder. Unexpected unexpected ‘[‘

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9152

    shiftlocked
    Member

    Problem with Beaver Builder. Unexpected unexpected ‘[‘

    Resolved

    Hi All,
    Just getting to grips with getting this rather free and excellent WordPress theme but I’ve hit a snag.

    WHenever i try to activate the Beaver Builder I get the following.

    Parse error: syntax error, unexpected ‘[‘ in /xxx/xxx/xxx/xxx/xxxx/xxxxxxxx/thecookhouse.co/html/wp-content/plugins/webman-amplifier/includes/shortcodes/page-builder/beaver-builder/beaver-builder.php on line 67

    I’ve added xxx for privacy.

    Any ideas? The theme works fine if i disable the Builder but I guess I need that to have text on some pages etc.

    #9153

    shiftlocked
    Member

    Quick update.

    If I disable WebMan Amplifier then I don’t get the error message.

    #9154

    Oliver Juhas
    Keymaster

    Hi,

    You don’t need to use Beaver Builder for text on your pages, but this is definitely something weird and I will fix it in WebMan Amplifier plugin update ASAP.

    The thing is I don’t get this error… Can you let me know what PHP version do you use on your server please?

    Thanks and regards,

    Oliver

    #9156

    Oliver Juhas
    Keymaster

    Hi,

    I’ve just released WebMan Amplifier version 1.1.1. The issue you are experiencing should be fixed. Please update your plugin.

    Regards,

    Oliver

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.