Problems with Menu page displays

Home Forums Auberge Problems with Menu page displays

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #9583

    smad
    Member

    Problems with Menu page displays

    Resolved

    Hi,

    Nice theme – liked it so much I bought the upgrade!

    Anyway my question is regarding the Menu Page. I’ve attached two images of the menu page. One is how its been looking like and one as we occasionally see it. Seems weird but the “post” titles don’t always appear, only the description / content. So if there’s no description of an item it looks blank. And it makes everything else look weird. It’s intermittent so I don’t know what I’ll see when I log in.

    You’ll also notice in the second screen grab (the one without headers/costs) that the setting out takes up 100% of the body rather than the assigned columns.

    Thanks in advance.

    Attachments:
    You must be logged in to view attached files.
    #9590

    Oliver Juhas
    Keymaster

    Hi,

    This is know issue and will be fixed in upcoming theme update. The issue occurs when using Beaver Builder on front page. You can fix it temporarily according to https://wordpress.org/support/topic/how-do-i-remove-the-reactions-on-the-rightside?replies=13#post-6560355

    Other solution is not to use Beaver Builder to build a front page. If you only want to place your content into columns, you can use predefined column classes as instructed in http://www.webmandesign.eu/manual/auberge/#install-demo and http://www.webmandesign.eu/manual/auberge/#formats

    The new theme update is planned for the end of next week.

    Regards,

    Oliver

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.