"Projects" (Portfolio) Doesn't Appear on The Homepage

Home Forums Modern "Projects" (Portfolio) Doesn't Appear on The Homepage

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18249

    rizqi
    Participant

    "Projects" (Portfolio) Doesn't Appear on The Homepage

    Resolved

    Dear Oliver,

    I have followed the instructions on the documentation (including installing the plugins) about the “Layout” of the homepage, in order to allow me to setup my blog looks alike the Modern theme demo.

    However, after tried quite a lot of different ways, I still couldn’t make the “Projects” (portfolio) appear on my homepage, just like the demo.

    I have also tried to select different “Display location” of “PORTFOLIO SECTION” under Customizing ▸ Theme Options ▸ Layout, but nothing changed, the portfolio section just didn’t appear on the homepage, although I have followed the demo Jetpack Portfolio documentation.

    I am still wondering how to make it work, though.

    Is there any other specific way to make it?

    #18250

    Oliver Juhas
    Keymaster

    Hi rizqi,

    First, please note that your homepage is set up to display blog posts only. Set it up to display a static homepage and assign a “Front page” page template to it.

    You can install the theme on your own computer and import demo content to see how the things work in the theme.

    Best regards,

    Oliver Juhas
    WebMan Design

    #18251

    Oliver Juhas
    Keymaster

    Also make sure your Jetpack Portfolio is activated (…although it seems it is on your website).

    Best regards,

    Oliver Juhas
    WebMan Design

    #18257

    rizqi
    Participant

    Hi Oliver,

    Thanks a lot for the very quick response.

    Initially it didn’t work, that’s why I switched it back to keep displaying the latest posts.

    And then I re-read your response, which got me thinking that there must be something wrong on the page setting. So here was the thing that eventually make it work (as well as your replies):

    On the “Pages”, I change my page template to “Front Page” for both static pages at “homepage displays”. It turned out to be worked.

    Again, thanks a lot for your responses, Oliver. :-)

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.