Public Posts are Shown to be Password Protected in wm-post

Home Forums Q’tron Public Posts are Shown to be Password Protected in wm-post

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #16785

    williams_why
    Participant

    Public Posts are Shown to be Password Protected in wm-post

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hi there,

    I have a problem about the wm-post module. I tried to show the posts on my page and it shows that they are password protected instead of the content. However, when I click on the post and open them there will be no problem even if I’m not logged in which means they are correctly set to public. This problem happens to all post types except “quote” and “status”. How can I solve it? Did I do anything wrong on the setting or is it a bug?

    Regards,
    Williams

    Attachments:
    You must be logged in to view attached files.
    #16791

    Oliver Juhas
    Keymaster

    Hi Williams,

    This is pretty strange issue, indeed. I can not replicate it myself. Could you please provide admin access to your website so I can investigate personally of what could be causing the issue?

    Also, please note that I might try to disable all plugins while investigating. Would this be OK with you? I will enable the plugins afterwards.

    And finally, do you use some caching plugin? Or do you have caching enabled on your server maybe (for example, SiteGround hosting company enables this automatically, so, please check with them and disable the cache meanwhile).

    Best regards,

    Oliver Juhas
    WebMan Design

    #16792

    williams_why
    Participant

    This is a private reply!

    This reply has been marked as private.
    #16796

    Oliver Juhas
    Keymaster

    Hi Williams,

    Thank you for the access. You can delete the account now. The issue was caused by “Related Post” plugin. Once the plugin is disabled, you can see the issue is not appearing any more.

    (Please note that you will need to reconnect the Jetpack plugin again as I’ve disabled all the active plugins to see if they are the cause.)

    Best regards,

    Oliver Juhas
    WebMan Design

    #16798

    williams_why
    Participant

    Hi Oliver,

    Thank you so much for your help! I really appreciated.

    Just another quick question. The filter feature seems to work only for “project” but not for any other post types. I tried to apply this to other post types and when I click the filters it will just jump to the top of the page. I realized that the shortcode-posts-isotope.js is not included so that nothing is listening to the click event. Is this acting as your design or is it some kind of bug. If this is according to your design, how can I make the filter available to all post types?

    Thank you,
    Williams

    #16801

    Oliver Juhas
    Keymaster

    Hi Williams,

    Thanks for spotting this issue! Indeed, the filter does not work for “Posts” post type. I will release a WebMan Amplifier plugin update fixing the issue soon.

    Best regards,

    Oliver Juhas
    WebMan Design

    #16802

    williams_why
    Participant

    Hi Oliver,

    Do you have the approximate time of releasing the update?

    Thank you,
    Williams

    #16804

    Oliver Juhas
    Keymaster

    Hi,

    I’ve actually released the WebMan Amplifier version 1.4.11 update about an hour ago already.

    You will just need to wait until your WordPress websites pick it up. Or install the update manually via FTP.

    Best regards,

    Oliver Juhas
    WebMan Design

    #16805

    williams_why
    Participant

    Hi Oliver,

    Thank you so much for helping! I really appreciated!

    Best regards,
    Williams

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.