receptar theme: home page layout

Home Forums Receptar receptar theme: home page layout

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18810

    GIODIGRE
    Participant

    receptar theme: home page layout

    Resolved

    Hi,
    there is something wrong in the home page of this web site: http://www.solsi.it.
    I used the receptar theme but it looks incorrect since May.
    I have update all plugins.
    I have checked with plugin detective.
    I have re-installed the theme.
    I have cleared the cache.

    However I think there is a bug with beaver builder pluging.
    I have deleted the plugin and re-installed but I cannot modify or completely erase the content on the beaver builder dashboard and even if I deselect this plugin for posts there is a double text: the one I write with the standard editor and the builder one that I cannot erase.
    Please help me.
    Thank you and regards
    giodigre

    #18813

    Oliver Juhas
    Keymaster

    Hi GIODIGRE,

    Please provide admin access to your website so I can have a look at what could go wrong.

    Also, please understand that Beaver Builder is 3rd party software and you should contact Beaver Builder support for help if you experience some issues with the plugin. The theme does not interfere with the plugin. But first you might wan to check your PHP settings, maybe those could help you resolve the issues with Beaver Builder.

    Best regards,

    Oliver Juhas
    WebMan Design

    #18840

    Oliver Juhas
    Keymaster

    Hi GIODIGRE,

    Thank you for the access to your website.

    First I’ve checked your Beaver Builder on some pages and it works perfectly fine for me. Maybe try to flush your browser’s cache to resolve your issues with the plugin? If they still persist, please contact plugin support for help.

    The problem on your website is related to Excerpt field of your posts. Please remove all the HTML code from there as you can see it is broken. I suggest only adding the plain text in that field or leave it empty so WordPress generates it automatically.
    (Also please note that I’ve had to enable the Excerpt field in Screen Options on post edit screen first.)

    Simply delete those HTML texts from your excerpts completely, or make them text only, such as:

    Nelle conserve sott'olio adoperiamo esclusivamente olio extra vergine di oliva dall'aroma intenso e dal sapore fruttato

    And, actually, I’ve tried to delete the excerpt on your website and once I’ve saved the post, the broken HTML was again automatically populated in there. I went ahead and started to deactivate plugins and found out that your Multilanguage by BestWebSoft plugin was causing the issue. I do not recommend using that plugin or try to edit its settings so it does not automatically create post excerpts for you as it creates broken HTML that break the layout of the theme subsequently.

    If you need to make your website multilingual, I suggest using Polylang plugin.

    I also went ahead and deleted all broken excerpts from posts on your website for you and now the website looks OK.

    Best regards,

    Oliver Juhas
    WebMan Design

    #18932

    GIODIGRE
    Participant

    thank you very much 😊
    Giovanna

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.