Receptar Theme not appearing correctly

Home Forums Receptar Receptar Theme not appearing correctly

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #19964

    thefetchingfoodie
    Participant

    Receptar Theme not appearing correctly

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hello!
    I have been using your Receptar theme for my blog thefetchingfoodie.com, and I love it! However, yesterday I noticed that now, instead of showing the 2 images per row, it’s only show one. Did something change? How can I get it back to the 2?

    Thank you!

    #19966

    Oliver Juhas
    Keymaster

    Hi thefetchingfoodie,

    Thank you for using my Receptar theme on such a wonderful website :)

    Depending on what theme version you have updated, things might look differently on smaller screens for you. However, for large screens (of 1280px+ width) everything is as usual.

    Please apply this custom CSS to “fix” the issue:`

    @media (min-width: 1200px) and (max-width: 1280px) {
    
    	.posts .entry {
    		float: left;
    		width: 50%;
    	}
    
    	.posts .entry:nth-child(odd) .entry-media,
    	.posts .entry:nth-child(even) .entry-media{
    		float: left;
    	}
    
    	.posts .entry:nth-child(4n+3) .entry-media,
    	.posts .entry:nth-child(4n+4) .entry-media {
    		float: right;
    	}
    
    	.posts .entry:nth-child(odd) .entry-inner,
    	.posts .entry:nth-child(even) .entry-inner {
    		left: auto;
    		right: 0;
    	}
    	.posts .entry:nth-child(4n+3) .entry-inner,
    	.posts .entry:nth-child(4n+4) .entry-inner {
    		left: 0;
    		right: auto;
    	}
    
    	.posts .entry:nth-child(odd) .entry-inner::after,
    	.posts .entry:nth-child(even) .entry-inner::after {
    		left: 0;
    		right: auto;
    	}
    	.posts .entry:nth-child(4n+3) .entry-inner::after,
    	.posts .entry:nth-child(4n+4) .entry-inner::after {
    		left: auto;
    		right: 0;
    	}
    
    }

    Set the 1200px on @media line to your preferred minimal value (1200px was the original one). This should do the trick.

    Best regards,

    Oliver Juhas
    WebMan Design

    #19969

    thefetchingfoodie
    Participant

    Hi Oliver, Thanks so much for your reply!

    To confirm, I am only seeing the one image across even when I’m on my desktop.

    To make the edit you’re referring to above..could you direct me? Where do I do to access the CSS code? Also, are you saying that right now it’s set to something other than 1200, and I am to set it to 1200 to make the 2 across appear on the desktop version?

    I love that the theme is responsive, and everything on mobile looks great (one image at a time and then you scroll down, which makes sense given the size).

    Thank you again for all your help!

    #19970

    Oliver Juhas
    Keymaster

    Hi thefetchingfoodie,

    Please note that everything depends on what screen resolution do you use on your computer, or the actual size of your browser window (try to maximize your browser window), or whether you have zoomed the website in your browser.

    This is how I see your website on full HD screen (1920x1080px):

    But even if I scale down my browser window to minimum of 1280px width, the layout is standard, 2 columns of posts.

    To confirm, I am only seeing the one image across even when I’m on my desktop.

    I’m not sure what you mean by this. What image do you refer to? Can you provide a screenshot of what you see?

    To apply the CSS code provided, please follow the “YOU MIGHT BE INTERESTED…” section links in my previous reply.

    If you follow the link from my previous reply to a previous support ticket, you will find out explanation of the issue. The original old value was set to 1200px, the new value is 1280px. The code I’ve provided should put things to previous state. But you can edit it to your needs, surely.

    Best regards,

    Oliver Juhas
    WebMan Design

    #19971

    Oliver Juhas
    Keymaster

    Sorry, for my incomplete or mismatched replies in emails you receive. I’ve changed the keyboard recently and keep pressing wrong key all the time. I’ve edited my last reply. Please check it online in support forum, not only in your email. Sorry for inconvenience! This one should be fine ;)

    Best regards,

    Oliver Juhas
    WebMan Design

    #19974

    thefetchingfoodie
    Participant

    Thank you!!!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.