Removing /%20 from web man latest posts widget

Home Forums Icelander Removing /%20 from web man latest posts widget

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #20420

    waterfalltom
    Participant

    Removing /%20 from web man latest posts widget

    Hi Oliver,

    Is there a way to remove the “/%20” that is added on the end of the URL to latest blog posts in the latest posts webman widget?

    I know it seems minor but it’s being picked up by some of the online SEO checker tools as something that needs addressing as the % symbol means it isn’t a friendly URL.

    Also, if you visit the blog page on my site: https://www.millfarm-ecobarn.co.uk/blog

    Do you know why certain blogs are showing “0 comments” and some aren’t?

    Many thanks as always.

    Tom

    #20423

    Oliver Juhas
    Keymaster

    Hi Tom,

    I’m not sure what you mean by “latest posts webman widget”. Could you please provide a screenshot of the section? Is the section also displayed on theme demo website and do you see the same issue there?

    Do you know why certain blogs are showing “0 comments” and some aren’t?

    For some post you have enabled comments, while for other you have comments disabled :) Check WordPress codex for how to enable/disable comments globally/per post basis: https://codex.wordpress.org/Comments_in_WordPress#Enabling_Comments_on_Your_Site

    Best regards,

    Oliver Juhas
    WebMan Design

    #20449

    waterfalltom
    Participant

    It’s if you hover over the link to the post on the “latest news’ section of the homepage, the URL to each post has the /%20 added to it for some reason.

    It’s set up using the WM posts/custom posts widget in Beaverbuilder, so I thought you might be able to help.

    One more thing, is there a way to get a border around the footer widget area?

    Thanks!

    #20450

    Oliver Juhas
    Keymaster

    Hi waterfalltom,

    Indeed, when I look at the code of your homepage “Latest news” section, I can see the /%20. However, I am not able to replicate the issue on my servers, which leads me to believe there might be either misconfiguration or a plugin conflict.

    I suggest checking your Settings → Permalinks for any empty spaces. According to https://www.w3schools.com/tags/ref_urlencode.asp the %20 is actually an empty space. Please check your permalinks setup for any empty space and remove it.

    If that does not help, try to disable all plugins except WebMan Amplifier and Beaver Builder, flush permalinks (by resaving Settings → Permalinks page) to see if the issue is resolved. If it is, you know there is a plugin conflict.

    Please let me know if this helped so I can close the ticket. Thank you.

    One more thing, is there a way to get a border around the footer widget area?

    Please try using your web browser code inspector to determine the CSS for your theme modifications. I’m not really sure what you need to achieve, but try this custom CSS to start with and adapt it to your needs:

    .site-footer,
    .footer-widgets-inner,
    .footer-secondary-widgets-inner {
    	border: 10px solid red;
    }

    Please note that border color is inherited for all elements inside the footer.

    Best regards,

    Oliver Juhas
    WebMan Design

    #20451

    Oliver Juhas
    Keymaster

    Also, please note that you should ask the footer related question in a new support ticket. It is much easier to resolve a mono-thematic tickets. Please read terms of service.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.