Rezeptur Theme on Safari

Home Forums Receptar Rezeptur Theme on Safari

Viewing 10 posts - 1 through 10 (of 13 total)
  • Author
    Posts
  • #17446

    MStyle
    Participant

    Rezeptur Theme on Safari

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    I want to use the Receptar theme. Unfortunately, the website does not display correctly in Safari. See the screenshot.

    That’s why I currently have to use a different theme.

    #17453

    Oliver Juhas
    Keymaster

    Hi MStyle,

    Could you please attach the screenshot of the issue so I can investigate? What Safari version do you use? What operating system version?

    Best regards,

    Oliver Juhas
    WebMan Design

    #17457

    MStyle
    Participant

    I am using Safari version 11.0.2. on an iMac. Operating system is macOS High Sierra 10.13.2.

    What a screenshot you need exactly. I’ll add a few. Chrome displays the page correctly.

    #17461

    MStyle
    Participant

    Think the problem is that the second post no longer fits next to the first and thereby slipping down.

    That’s why the whole page does not fit anymore.

    #17464

    Oliver Juhas
    Keymaster

    Hi MStyle,

    Thank you for screenshots. Do you experience the same issue on theme demo website please? Could you please provide URL to your website so I can check?

    However, this issue should not appear with the newest theme version 1.4.0. Please make sure you are using the most current theme version https://wordpress.org/themes/receptar/

    Best regards,

    Oliver Juhas
    WebMan Design

    #17468

    MStyle
    Participant

    The error display error is also on your demo website.

    Theme Version on my site is; ReceptarVersion: 1.4.0

    I have activated the theme again.

    What I also found out is that the theme has problems with the CSS optimization of this plugin:
    https://de.wordpress.org/plugins/autoptimize/
    As soon as both are activated, the page is no longer loaded. All other themes tested and used by me works great.

    #17473

    Oliver Juhas
    Keymaster

    Hi MStyle,

    Thank you for checking the theme demo website. I will do my best to investigate why this happens and how to solve it. Please allow me some time to do so.

    I will check the theme with Autoptimize plugin too. However, please note that each theme is different and I’m not sure yet how the plugin optimizes the CSS. Could you maybe provide an info what other theme worked with the plugin? What other plugins do you use?

    Best regards,

    Oliver Juhas
    WebMan Design

    #17477

    MStyle
    Participant

    Thanks for looking for the problem.

    For example, I use the following themes on other pages:
    Dyad, Sydney, Oria, Zerif Lite, Rocked, Unite

    I have not noticed any problems with the rest of the plugin like WP Super Cache or same Security Plugins. Before Autoptimize I used the plugin Better WordPress Minify. This worked, but it’s already a bit dated.

    #17478

    Oliver Juhas
    Keymaster

    Hi MStyle,

    OK, first, I’ve fixed an issue with Autoptimize plugin. The issue was caused by CSS comment not being properly closed by the theme in receptar/css/colors.css file.

    To fix the issue, simply change /* End of file at the end of the file to /* End of file */, or delete that line altogether.

    This will be fixed in next theme update too.

    Please allow some more time to investigate and resolve the Safari browser issue.

    Best regards,

    Oliver Juhas
    WebMan Design

    #17479

    Oliver Juhas
    Keymaster

    Hi,

    I’ve just noticed your new reply. Thank you for provided themes and Autoptimize info!

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 10 posts - 1 through 10 (of 13 total)

You must be logged in to reply to this topic.