slider

Home Forums Polyclinic slider

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #21402

    abuzaineh
    Participant

    slider

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    Hi

    How I can replace the static large image in home page with slider ?

    advice plz

    [ ADMIN EDIT: Login details removed ]

    • This topic was modified 2 months, 1 week ago by  Oliver Juhas. Reason: Removing sensitive information
    #21404

    Oliver Juhas
    Keymaster

    Hi abuzaineh,

    First, please never put sensitive information into a topic content → read terms of service. If you need to put a sensitive information into your ticket, use a private reply.

    To insert a slider into your website please use a plugin such as Smart Slider 3. You can read instructions on how to do that in a support ticket related to my other theme (but the procedure is the same no matter what theme you use).

    Best regards,

    Oliver Juhas
    WebMan Design

    #21415

    abuzaineh
    Participant

    Hi

    why the space appear above and below the slider, I do what found in the instruction about margins and padding and set to zero for all, but still have margin, plz advice

    ?dl=0

    #21417

    Oliver Juhas
    Keymaster

    Hi abuzaineh,

    Please note it is not possible for me to determine the cause of the issue from the screenshot. Although, please note that this is not coming from the theme, it is not a theme related issue.

    I suggest double checking these:

    • Make sure the page builder row has margins and padding actually set to 0 value.
    • Make sure the page builder column containing the slider has margins and padding actually set to 0 value. Polyclinic theme applies custom top and bottom column padding when the page builder settings only display “0” placeholder value. Please note this is just a page builder placeholder value and to set your actual custom value you need to enter the number 0 to input field:
    • Make sure your slider does not apply any margins or padding (check your slider settings/documentation).

    If it still doesn’t work, please provide access to your website so I can check personally.

    Best regards,

    Oliver Juhas
    WebMan Design

    #21420

    abuzaineh
    Participant

    This is a private reply!

    This reply has been marked as private.
    #21421

    abuzaineh
    Participant

    and by the way plz check why theme not updated

    ?dl=0

    error appear

    #21422

    Oliver Juhas
    Keymaster

    Hi abuzaineh,

    Thank you for access, but the credentials provided don’t work. Please create a temporary account for me to access your website – please read terms of service.

    As for theme update, please understand that WordPress can not automatically update the themes from ThemeForest. Use the “Automatic Theme Update” → “Have you obtained the theme from ThemeForest?” solution described in theme documentation.

    Best regards,

    Oliver Juhas
    WebMan Design

    #21424

    abuzaineh
    Participant

    This is a private reply!

    This reply has been marked as private.
    #21425

    abuzaineh
    Participant

    Any news plz … Argent

    #21426

    Oliver Juhas
    Keymaster

    Hi abuzaineh,

    First, please understand this help is beyond the support service provided. The issue is related to your content and to use of plugins, not the theme. Please read the terms of service. Anyway, I’ve went ahead and helped you to resolve the issue.

    I try but not working

    I’m sorry, but I can see you haven’t reset the padding of the page builder row to actual 0 value like I’ve suggested above. I’ve done this now, which removed the space above and below the slider. Also, I’ve went ahead and made the page builder row full width.
    Please check your page builder tutorials and documentation for instructions on how to use it.

    plesae and make the wide of the slider to be correct as the image under it

    This was set in your slider. Under “Size” tab of slider settings I changed the value of “Fullwidth” to “Auto”.
    Please check your slider plugin documentation for tutorials on how to use the plugin.

    Thank you for understanding.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.