syntax of single post type within wm posts

Home Forums Mustang syntax of single post type within wm posts

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18104

    Paul Gailey
    Participant

    syntax of single post type within wm posts

    Resolved

    forgive my simplistic query, but i cannot seem to compose the valid syntax to display a single logo from the WM_posts beaver module despite looking over the webman amplifier github descriptions of the parameters.

    see
    https://prnt.sc/iy0inh

    whereby i only wish to display a single logo with the slug of “sap” within that Page.

    this is the SAP logo within it’s logo_category of “clients” with a slug of “sap”

    https://prnt.sc/iy0m17

    where am i going wrong?

    (ps. you can inspect further, your webman gmail Oliver allows admin login to this site
    beta.seraphproduction.com)

    #18105

    Oliver Juhas
    Keymaster

    Hi Paul,

    Please note that you can not pass the single post slug into taxonomy parameter of the shortcode. Taxonomy parameter only takes the slug of taxonomy (taxonomies are categories, tags and so on in WordPress).

    But first of all, I don’t think this is the best solution for what you aim for. A single Logo post displays a logo image only, anyway. So the best and easiest solution would be simply to use the “Photo” Beaver Builder module I think.

    Also, there is no real way of displaying a specific (custom) post using “WM Posts / Custom Posts” Beaver Builder module. You can achieve something similar by displaying 1 post in 1 column from a specific taxonomy maybe. But like I’ve said, using “Photo” module is much easier in this case ;)

    Best regards,

    Oliver Juhas
    WebMan Design

    #18106

    Paul Gailey
    Participant

    yes, i did think i was overcomplicating it somewhat.

    tx.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.