Theme Color Change in Customizer not Applying

Home Forums Mustang Theme Color Change in Customizer not Applying

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #18409

    MikeYates
    Participant

    Theme Color Change in Customizer not Applying

    Resolved

    I have been trying to change the color of the header from the wordpress customizer. I have clicked publish but its not applying to front end. Everything else works but changing any color on any element wont apply to front end.

    I am using Mustang Lite
    Have tried reinstalling theme, clear cache also wont even work on localhost too.

    • This topic was modified 6 months, 1 week ago by  MikeYates.
    #18413

    Oliver Juhas
    Keymaster

    Hi MikeYates,

    Please check your PHP settings first. Also, make sure the WordPress wp-content/uploads folder has correct permissions (can you upload an image to your WordPress media library without any issue?).

    If the issue still persist, please provide admin access to your website so I can have a look personally.

    Best regards,

    Oliver Juhas
    WebMan Design

    #18487

    MikeYates
    Participant

    This is a private reply!

    This reply has been marked as private.
    #18490

    MikeYates
    Participant

    Nevermind, I have sorted things out. May close the thread now.

    #18492

    Oliver Juhas
    Keymaster

    Hi MikeYates,

    Could you please share what was the issue here? Thank you!

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.