What is the version of php that requires icelander to work?

Home Forums Icelander What is the version of php that requires icelander to work?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #17277

    Shemin1977
    Participant

    What is the version of php that requires icelander to work?

    Resolved

    Hi, I installed icelander on my server, but there are several sections that do not work or do not show. For example, I can not access the plugin section or updates, it tells me: “this page does not work”
    Possibly a problem with the php version of the hosting … What is the version of php that requires icelander to work?
    Thank you

    #17280

    Oliver Juhas
    Keymaster

    Hi Shemin1977,

    Please note that the issue is not caused by Icelander theme. The “Plugins” and “Updates” section is a WordPress native section and Icelander theme does not modify it in any way.

    You should really use a PHP version recommended by WordPress itself and the theme will work with that version. You can also read these knowledgebase articles:

    If none of those work, please contact your hosting company for help.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.