WM Post / Custom Post settings make page disappear

Home Forums Icelander WM Post / Custom Post settings make page disappear

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19820

    cryptokin
    Participant

    WM Post / Custom Post settings make page disappear

    Resolved

    Hey there! Have you noticed this support service is provided FREE of charge?
    If you like the speed and accuracy of resolutions, please consider supporting me with a small donation. Thank you

    Consider a donation →

    You helped me with the taxonomy however when I use the module for Posts, the postings are too long. Is there a way to only show an Excerpt of the Post instead of the full Post?

    On a separate issue, when I use the WM Post module, it displays correctly after I publish it, but as soon as I refresh the page or visit it later the page doesn’t show up. I put the link down below. It should be showing the default Post Builder page layout but it’s only showing part of the page.

    #19822

    Oliver Juhas
    Keymaster

    Hi cryptokin,

    There seems to be an issue with your server’s PHP setup. Please read knowledge base article for resolution.

    The Staff posts should not be displayed in full, but the excerpt field is displayed in Staff posts listings. Please double check the contents of your Staff post excerpt field – that one should actually be displayed:

    Best regards,

    Oliver Juhas
    WebMan Design

    #19823

    cryptokin
    Participant

    In regards to the WM POST module, is there a way to only show the Title and featured image instead of the full post? In the screenshot, I outlined the posts in question with a red box.

    Attachments:
    You must be logged in to view attached files.
    #19826

    Oliver Juhas
    Keymaster

    Hi cryptokin,

    The easiest way to hide elements in WM Posts module is using custom CSS:

    .wm-posts .entry-meta,
    

    .wm-posts .entry-content {
    display: none;
    }`

    Please use your web browser’s code inspector to determine the custom CSS code for your modifications.

    Tip: In your screenshot I can see the page builder post content is displaying in full(?). Do you display the WM Posts on a single post page? This may be a bug with Beaver Builder plugin actually as it thinks it is on that particular single post page and so it displays the whole content. Please try to fix this by setting a non-empty excerpt field in the page builder post.

    Tip: There is also a “compact layout” for the posts you may want to use.

    Best regards,

    Oliver Juhas
    WebMan Design

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.