missbr1ghtside

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: img alt text on photos added via beaver builder #21953
    missbr1ghtside
    Participant

    Thanks Oliver. After checking I did realise that alt text was available in the inspector. I was looking for the text in the tooltip when you hover over an image. I think I’ve now realised that alt text can be present without it appearing in the tooltip, and that this instead refers to the title of the image. Which is also available but is not picked up by the theme?

    • This reply was modified 6 months, 1 week ago by Oliver Juhas. Reason: Making the post public as there is no sensitive information shared
    in reply to: child pages #21723
    missbr1ghtside
    Participant

    No worries, I’ll take a look at the theme locally on the computer and try and figure it out. I’ll get back to you if I’m still having problems.

    Thanks for getting back to me so promptly!

    Kind Regards

    Bethan

    • This reply was modified 7 months, 3 weeks ago by Oliver Juhas. Reason: Making the post public as there is no sensitive information shared
    in reply to: child pages #21718
    missbr1ghtside
    Participant

    Thanks Oliver, not sure why that login didn’t work. Please see attached screen grab. Not sure why my page doesn’t list the template…

    • This reply was modified 7 months, 3 weeks ago by Oliver Juhas. Reason: Making the post public as there is no sensitive information shared
    in reply to: child pages #21715
    missbr1ghtside
    Participant

    This is a private reply!

    This reply has been marked as private.
    in reply to: child pages #21713
    missbr1ghtside
    Participant

    This is a private reply!

    This reply has been marked as private.
Viewing 5 posts - 1 through 5 (of 5 total)